Wat moet ik met de Gutenberg melding in WordPress

/ Blog / Wat moet ik met de Gutenberg melding in WordPress
Thomas van Gulik
Thomas van Gulik

WordPress 5.0 staat om de hoek en daarin wordt iets gewijzigd dat sinds het begin van WordPress in 2002 nooit is veranderd. WordPress heeft de laatste tijd namelijk hard gewerkt aan het vervangen van de content editor: ook wel project Gutenberg genoemd. Naar onze mening is dit een antwoord van WordPress op de populariteit van page builders zoals  Visual Composer, Cornerstone, Divi-builder, etc. Dergelijke page builders geven mensen de kans om hun website mooier te maken zonder dat ze in de code hoeven te snuffelen. De behoefte aan het ‘rijker’ opmaken van content in een eenvoudige tool wordt daarmee blootgelegd. Wij vermoeden dat Gutenberg de manier is van WordPress om deze behoefte te beantwoorden. En om de concurrentie aan te gaan met zelfbouwsystemen zoals Wix.

Project Gutenberg werd in 2017 op de WordCamp Europe Parijs geïntroduceerd en gelanceerd als plugin. Daar werd ook aangegeven dat Gutenberg standaard wordt meegenomen als content editor vanaf WordPress 5.0.

Sinds kort zie je als je inlogt een melding staan over Gutenberg. In dit artikel leggen we uit welke opties je hebt om de melding te verbergen, en wat de consequenties zijn.

Als je ook benieuwd bent hoe Gutenberg werkt, dan adviseren wij om het niet op een live website uit te proberen maar op een test omgeving. De reden dat wij dit zeggen is omdat Gutenberg momenteel in bèta is. Dat houdt in dat er veel in de plugin wordt aangepast en dat er (nog) veel bugs in te vinden zijn.

Help! Als ik inlog, krijg ik een melding over Gutenberg. Wat moet ik doen?

Sinds juli 2018 krijgen mensen die gebruik maken van een WordPress website een melding die er zo uitziet:

De Gutenberg melding als je bent ingelogd | New Fountain

Hierin wordt aangegeven dat je binnenkort op een ‘moderne’ manier je website kunt vullen. Voor veel mensen is dit een onduidelijke melding, men weet niet goed wat ermee te doen. Wees gerust, het is (nog) niet verplicht om Gutenberg te installeren. WordPress wil je alleen informeren dat er iets nieuws komt en dat je het alvast kunt gebruiken. Zoals we in het begin van dit artikel hebben aangegeven adviseren wij WordPress gebruikers om Gutenberg in een testomgeving te gaan testen en niet op een live website.

Als je graag van de melding af wilt kan je twee dingen doen:

  1. Je drukt op het kruisje rechtsboven waar negeren staat geschreven (in het Engels ‘Ignore’)
  2. Je klikt op de knop “De klassieke editor installeren” en vervolgens activeer je de plugin.

Opties voor Gutenberg melding | New Fountain

Als je één van deze stappen hebt uitgevoerd, krijg je geen last meer van de melding.

Wat gebeurt er als ik op negeren heb geklikt?

WordPress heeft aangegeven dat op versie 5.0 Gutenberg standaard wordt. Wanneer je dus op negeren hebt geklikt, update WordPress 5.0 jouw standaard editor automatisch om naar Gutenberg editor.

Dit kan je doen als je 100% zeker bent dat jouw website Gutenberg compatible is. Als je daar niet helemaal zeker over bent, adviseren we je om de klassieke editor te installeren.

Wat gebeurt er als ik de klassieke editor heb geïnstalleerd en geactiveerd?

Wanneer je hebt gekozen om de klassieke editor te installeren, merk je er niks van. Alles blijft vooralsnog bij het oude. Wanneer je je website update naar WordPress 5.0, schakelt de plugin een functie uit die Gutenberg uitvoerd (wat in 5.0 eigenlijk als standaard wordt ingesteld). Hierdoor kan je gewoon met de editor blijven werken die je gewend bent. Geen stress dus 😊.

Ik heb per ongeluk de melding genegeerd maar wil toch de klassieke editor installeren. Wat moet ik doen?

Als je per ongeluk de melding hebt genegeerd kan je altijd nog de klassieke editor installeren. Om dat te kunnen doen moet je het volgende uitvoeren:

  1. Ga naar plugins en klik op ‘Nieuwe plugin’.
    Het installeren van de klasiekke editor in wordpress | New Fountain
  2. Zoek naar de plugin “classic editor”. Als je dat hebt gedaan krijg je een overzicht van allerlei plugins die ‘classic editor’ in de naam hebben staan. Om te voorkomen dat je de verkeerde installeert moet je goed kijken wie het ontwikkeld heeft, dat is namelijk “WordPress Contributors”. Als je de juiste plugin hebt gevonden, klik je op “Nu installeren”.
    Het zoeken van de klassieke editor in wordpress | New Fountain
  3. Als je eenmaal op “Nu installeren” heb geklikt, komt er na enkele seconden de knop “Activeren” tevoorschijn. Klik daar ook op.
    Het activeren van de klassieke editor in wordpress | New Fountain

Als je alle drie de stappen hierboven hebt uitgevoerd is de klassieke editor ingesteld en wordt Gutenberg niet als standaard ingesteld wanneer je overgaat naar WordPress 5.0

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

Interesse?

We komen graag met je in contact. Laat je gegevens achter en wij bellen!

Liever bellen? 023 - 534 8040